helmをインストールしようとしたら,タイトルに書かれたエラーが出てきます.

しらべたら,Emacsのバージョンが古いとcl-libがないらしいです. 私のでは,Emacs 24.2.1だが24.3でないとcl-libなどがないということです.

エラーに対する解決策

  1. いま使っているEmacsのバージョンをチェック.
  2. 公式サイトから24.3をダウンロードしてセッティング.
  3. emacs-24.3/lisp/emacs-lisp/内にcl-lib.elがあるか確認.